p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in nss

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für nss: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 14

  1. CVE-2026-2781

    Hoch · CVSS 8.8EPSS 0,43%Korrektur verfügbar

    Integer overflow in the Libraries component in NSS

    Integer overflow in the Libraries component in NSS. This vulnerability was fixed in Firefox 148, Firefox ESR 140.8, Thunderbird 148, Thunderbird 140.8, and Firefox ESR 115.35.

    • Auf 2:3.28.4-0ubuntu0.16.04.14+esm5 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2023-5388

    Mittel · CVSS 6.5EPSS 0,97%Keine Korrektur veröffentlicht

    CVE-2023-5388

    NSS was susceptible to a timing side-channel attack when performing RSA decryption. This attack could potentially allow an attacker to recover the private data. This vulnerability affects Firefox < 124, Firefox ESR < 115.9, and Thunderbird < 115.9.

    Veröffentlicht Aktualisiert
  3. CVE-2023-4421

    Mittel · CVSS 6.5EPSS 0,76%Keine Korrektur veröffentlicht

    CVE-2023-4421

    The NSS code used for checking PKCS#1 v1.5 was leaking information useful in mounting Bleichenbacher-like attacks. Both the overall correctness of the padding as well as the length of the encrypted message was leaking through timing side-channel. By sending large number of attacker-selected ciphertexts, the attacker would be able to decrypt a previously intercepted PKCS#1 v1.5 ciphertext (for example, to decrypt a TLS session that used RSA key exchange), or forge a signature using the victim's key. The issue was fixed by implementing the implicit rejection algorithm, in which the NSS returns a deterministic random message in case invalid padd

    Veröffentlicht Aktualisiert
  4. CVE-2023-0767

    Hoch · CVSS 8.8EPSS 0,82%Korrektur verfügbar

    CVE-2023-0767

    An attacker could construct a PKCS 12 cert bundle in such a way that could allow for arbitrary memory writes via PKCS 12 Safe Bag attributes being mishandled. This vulnerability affects Firefox < 110, Thunderbird < 102.8, and Firefox ESR < 102.8.

    • Auf 2:3.28.4-0ubuntu0.16.04.14+esm4 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2022-34480

    Hoch · CVSS 8.8EPSS 0,58%Korrektur verfügbar

    CVE-2022-34480

    Within the <code>lg_init()</code> function, if several allocations succeed but then one fails, an uninitialized pointer would have been freed despite never being allocated. This vulnerability affects Firefox < 102.

    • Auf 2:3.28.4-0ubuntu0.16.04.14+esm3 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2022-22747

    Mittel · CVSS 6.5EPSS 0,67%Korrektur verfügbar

    CVE-2022-22747

    After accepting an untrusted certificate, handling an empty pkcs7 sequence as part of the certificate data could have lead to a crash. This crash is believed to be unexploitable. This vulnerability affects Firefox ESR < 91.5, Firefox < 96, and Thunderbird < 91.5.

    • Auf 2:3.28.4-0ubuntu0.16.04.14+esm3 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2021-43527

    Kritisch · CVSS 9.8EPSS 17,56%Korrektur verfügbar

    CVE-2021-43527

    NSS (Network Security Services) versions prior to 3.73 or 3.68.1 ESR are vulnerable to a heap overflow when handling DER-encoded DSA or RSA-PSS signatures. Applications using NSS for handling signatures encoded within CMS, S/MIME, PKCS \#7, or PKCS \#12 are likely to be impacted. Applications using NSS for certificate validation or other TLS, X.509, OCSP or CRL functionality may be impacted, depending on how they configure NSS. *Note: This vulnerability does NOT impact Mozilla Firefox.* However, email clients and PDF viewers that use NSS for signature verification, such as Thunderbird, LibreOffice, Evolution and Evince are believed to be impa

    • Auf 2:3.28.4-0ubuntu0.16.04.14+esm2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →