p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in roundcube · Seite 4

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für roundcube: 23. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 71

  1. CVE-2024-42008

    Kritisch · CVSS 9.3EPSS 34,21%Öffentlicher ExploitKorrektur verfügbar

    CVE-2024-42008

    A Cross-Site Scripting vulnerability in rcmail_action_mail_get->run() in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a malicious e-mail attachment served with a dangerous Content-Type header.

    • Auf 1.5.0+dfsg.1-2ubuntu0.1~esm6 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2024-38357

    Mittel · CVSS 6.1EPSS 0,53%Korrektur verfügbar

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content parsing code. This allowed specially crafted noscript elements containing malicious code to be executed when that content was loaded into the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that content within noscript elements are properly parsed. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Auf 1.5.0+dfsg.1-2ubuntu0.1~esm6 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2024-38356

    Mittel · CVSS 6.1EPSS 0,53%Korrektur verfügbar

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content extraction code. When using the `noneditable_regexp` option, specially crafted HTML attributes containing malicious code were able to be executed when content was extracted from the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that, when using the `noneditable_regexp` option, any content within an attribute is properly verified to match the configured regular expression before being added. Users are advised to upgrade. There are no known workarounds for thi

    • Auf 1.5.0+dfsg.1-2ubuntu0.1~esm6 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2023-5631

    Mittel · CVSS 6.1EPSS 76,34%Im KEV-KatalogKorrektur verfügbar

    Stored XSS vulnerability in Roundcube

    Roundcube before 1.4.15, 1.5.x before 1.5.5, and 1.6.x before 1.6.4 allows stored XSS via an HTML e-mail message with a crafted SVG document because of program/lib/Roundcube/rcube_washtml.php behavior. This could allow a remote attacker to load arbitrary JavaScript code.

    • Auf 1.5.0+dfsg.1-2ubuntu0.1~esm3 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →