ALPINE-CVE-2018-1000168
ALPINE-CVE-2018-1000168
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.
CVSS 7.5 · Alta · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
nodejs Alpine:v3.10
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.11
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.12
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.13
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.14
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.15
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.16
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.17
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.18
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.19
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.20
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.8
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0
nodejs Alpine:v3.9
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.11.3-r0
Actualiza a 8.11.3-r0