p PatchFirst

ALPINE-CVE-2018-1000168

ALPINE-CVE-2018-1000168

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS 7.5 · Hoch · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • nodejs Alpine:v3.10

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.11

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.15

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.16

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.17

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.18

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.19

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.20

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.21

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.22

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.23

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.24

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.8

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

  • nodejs Alpine:v3.9

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.11.3-r0

    Auf 8.11.3-r0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →