ALPINE-CVE-2019-13627
ALPINE-CVE-2019-13627
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
It was discovered that there was a ECDSA timing attack in the libgcrypt20 cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and 1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.
CVSS 6.3 · Media · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
libgcrypt Alpine:v3.10
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.11
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.12
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.13
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.14
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.15
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.16
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.17
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.18
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.19
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.20
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0
libgcrypt Alpine:v3.9
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.5-r0
Actualiza a 1.8.5-r0