ALPINE-CVE-2019-13627
ALPINE-CVE-2019-13627
This page contains facts from public vulnerability sources. Check the original advisory before updating.
It was discovered that there was a ECDSA timing attack in the libgcrypt20 cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and 1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.
CVSS 6.3 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
libgcrypt Alpine:v3.10
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.11
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.12
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.13
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.14
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.15
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.16
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0
libgcrypt Alpine:v3.9
- Affected ranges
- ECOSYSTEM: < 1.8.5-r0
Update to 1.8.5-r0