p PatchFirst

ALPINE-CVE-2019-13627

ALPINE-CVE-2019-13627

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

It was discovered that there was a ECDSA timing attack in the libgcrypt20 cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and 1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.

CVSS 6.3 · Mittel · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • libgcrypt Alpine:v3.10

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.11

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.15

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.16

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.17

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.18

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.19

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.20

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.21

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.22

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.23

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.24

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

  • libgcrypt Alpine:v3.9

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.8.5-r0

    Auf 1.8.5-r0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →