p PatchFirst

ALPINE-CVE-2024-39573

ALPINE-CVE-2024-39573

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Potential SSRF in mod_rewrite in Apache HTTP Server 2.4.59 and earlier allows an attacker to cause unsafe RewriteRules to unexpectedly setup URL's to be handled by mod_proxy. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

CVSS 7.5 · Alta · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache2 Alpine:v3.17

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

  • apache2 Alpine:v3.18

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

  • apache2 Alpine:v3.19

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

  • apache2 Alpine:v3.20

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

  • apache2 Alpine:v3.21

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

  • apache2 Alpine:v3.22

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

  • apache2 Alpine:v3.23

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

  • apache2 Alpine:v3.24

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.60-r0

    Actualiza a 2.4.60-r0

Fuentes originales

Comprueba tu servidor →