ALPINE-CVE-2024-39573
ALPINE-CVE-2024-39573
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Potential SSRF in mod_rewrite in Apache HTTP Server 2.4.59 and earlier allows an attacker to cause unsafe RewriteRules to unexpectedly setup URL's to be handled by mod_proxy. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
CVSS 7.5 · Hoch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
apache2 Alpine:v3.17
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren
apache2 Alpine:v3.18
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren
apache2 Alpine:v3.19
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren
apache2 Alpine:v3.20
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren
apache2 Alpine:v3.21
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren
apache2 Alpine:v3.22
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren
apache2 Alpine:v3.23
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren
apache2 Alpine:v3.24
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.60-r0
Auf 2.4.60-r0 aktualisieren