p PatchFirst

ALPINE-CVE-2024-39573

ALPINE-CVE-2024-39573

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Potential SSRF in mod_rewrite in Apache HTTP Server 2.4.59 and earlier allows an attacker to cause unsafe RewriteRules to unexpectedly setup URL's to be handled by mod_proxy. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

CVSS 7.5 · Élevée · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache2 Alpine:v3.17

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.18

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.19

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.20

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.21

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.22

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.23

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.24

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

Sources originales

Vérifiez votre serveur →