p PatchFirst

ALPINE-CVE-2025-54090

ALPINE-CVE-2025-54090

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue.

CVSS 6.3 · Media · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache2 Alpine:v3.19

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.65-r0

    Actualiza a 2.4.65-r0

  • apache2 Alpine:v3.20

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.65-r0

    Actualiza a 2.4.65-r0

  • apache2 Alpine:v3.21

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.65-r0

    Actualiza a 2.4.65-r0

  • apache2 Alpine:v3.22

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.65-r0

    Actualiza a 2.4.65-r0

  • apache2 Alpine:v3.23

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.65-r0

    Actualiza a 2.4.65-r0

  • apache2 Alpine:v3.24

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.65-r0

    Actualiza a 2.4.65-r0

Fuentes originales

Comprueba tu servidor →