ALPINE-CVE-2025-54090
ALPINE-CVE-2025-54090
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue.
CVSS 6.3 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.65-r0
Update to 2.4.65-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.65-r0
Update to 2.4.65-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.65-r0
Update to 2.4.65-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.65-r0
Update to 2.4.65-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.65-r0
Update to 2.4.65-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.65-r0
Update to 2.4.65-r0