ALPINE-CVE-2025-54090
ALPINE-CVE-2025-54090
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue.
CVSS 6.3 · Moyenne · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.19
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-r0
Mettez à jour vers 2.4.65-r0
apache2 Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-r0
Mettez à jour vers 2.4.65-r0
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-r0
Mettez à jour vers 2.4.65-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-r0
Mettez à jour vers 2.4.65-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-r0
Mettez à jour vers 2.4.65-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.65-r0
Mettez à jour vers 2.4.65-r0