p PatchFirst

ALPINE-CVE-2026-29170

ALPINE-CVE-2026-29170

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A cross-site scripting vulnerability exists in mod_proxy_ftp's HTML directory list generation in Apache HTTP Server 2.4.67 and earlier when listing FTP directory contents either via forward or reverse proxy configuration. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

CVSS 6.1 · Media · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache2 Alpine:v3.21

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.68-r0

    Actualiza a 2.4.68-r0

  • apache2 Alpine:v3.22

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.68-r0

    Actualiza a 2.4.68-r0

  • apache2 Alpine:v3.23

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.68-r0

    Actualiza a 2.4.68-r0

  • apache2 Alpine:v3.24

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.68-r0

    Actualiza a 2.4.68-r0

Fuentes originales

Comprueba tu servidor →