ALPINE-CVE-2026-29170
ALPINE-CVE-2026-29170
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A cross-site scripting vulnerability exists in mod_proxy_ftp's HTML directory list generation in Apache HTTP Server 2.4.67 and earlier when listing FTP directory contents either via forward or reverse proxy configuration. Users are recommended to upgrade to version 2.4.68, which fixes this issue.
CVSS 6.1 · Moyenne · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0