ALPINE-CVE-2026-29170
ALPINE-CVE-2026-29170
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A cross-site scripting vulnerability exists in mod_proxy_ftp's HTML directory list generation in Apache HTTP Server 2.4.67 and earlier when listing FTP directory contents either via forward or reverse proxy configuration. Users are recommended to upgrade to version 2.4.68, which fixes this issue.
CVSS 6.1 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0