p PatchFirst

ALPINE-CVE-2026-33006

ALPINE-CVE-2026-33006

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A timing attack against mod_auth_digest in Apache HTTP Server 2.4.66 allows a bypass of Digest authentication by a remote attacker. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

CVSS 4.8 · Media · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache2 Alpine:v3.20

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.21

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.22

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.23

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

  • apache2 Alpine:v3.24

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.4.67-r0

    Actualiza a 2.4.67-r0

Fuentes originales

Comprueba tu servidor →