ALPINE-CVE-2026-33006
ALPINE-CVE-2026-33006
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A timing attack against mod_auth_digest in Apache HTTP Server 2.4.66 allows a bypass of Digest authentication by a remote attacker. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
CVSS 4.8 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.67-r0
Update to 2.4.67-r0