ALPINE-CVE-2026-33006
ALPINE-CVE-2026-33006
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A timing attack against mod_auth_digest in Apache HTTP Server 2.4.66 allows a bypass of Digest authentication by a remote attacker. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
CVSS 4.8 · Moyenne · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.20
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.67-r0
Mettez à jour vers 2.4.67-r0