p PatchFirst

ALPINE-CVE-2026-42258

ALPINE-CVE-2026-42258

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Net::IMAP implements Internet Message Access Protocol (IMAP) client functionality in Ruby. Prior to versions 0.4.24, 0.5.14, and 0.6.4, symbol arguments to commands are vulnerable to a CRLF Injection / IMAP Command injection via Symbol arguments passed to IMAP commands. This issue has been patched in versions 0.4.24, 0.5.14, and 0.6.4.

CVSS 5.3 · Media · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • ruby-net-imap Alpine:v3.21

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.4.25-r0

    Actualiza a 0.4.25-r0

Fuentes originales

Comprueba tu servidor →