p PatchFirst

ALPINE-CVE-2026-42258

ALPINE-CVE-2026-42258

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Net::IMAP implements Internet Message Access Protocol (IMAP) client functionality in Ruby. Prior to versions 0.4.24, 0.5.14, and 0.6.4, symbol arguments to commands are vulnerable to a CRLF Injection / IMAP Command injection via Symbol arguments passed to IMAP commands. This issue has been patched in versions 0.4.24, 0.5.14, and 0.6.4.

CVSS 5.3 · Mittel · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • ruby-net-imap Alpine:v3.21

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.4.25-r0

    Auf 0.4.25-r0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →