ALPINE-CVE-2026-44119
ALPINE-CVE-2026-44119
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
CVSS 5.5 · Media · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache2 Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.68-r0
Actualiza a 2.4.68-r0
apache2 Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.68-r0
Actualiza a 2.4.68-r0
apache2 Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.68-r0
Actualiza a 2.4.68-r0
apache2 Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.68-r0
Actualiza a 2.4.68-r0