ALPINE-CVE-2026-44119
ALPINE-CVE-2026-44119
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
CVSS 5.5 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.68-r0
Update to 2.4.68-r0