ALPINE-CVE-2026-44119
ALPINE-CVE-2026-44119
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
CVSS 5.5 · Moyenne · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache2 Alpine:v3.21
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.22
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.23
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0
apache2 Alpine:v3.24
- Plages de versions concernées
- ECOSYSTEM: < 2.4.68-r0
Mettez à jour vers 2.4.68-r0