CVE-2016-7169
CVE-2016-7169
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Directory traversal vulnerability in the File_Upload_Upgrader class in wp-admin/includes/class-file-upload-upgrader.php in the upgrade package uploader in WordPress before 4.6.1 allows remote authenticated users to access arbitrary files via a crafted urlholder parameter.
CVSS 6.3 · Media · EPSS 3,2% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
n/a
- Versiones
- n/a: Afectada
Sin corrección publicada
wordpress Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 4.6.1+dfsg-1
Actualiza a 4.6.1+dfsg-1
wordpress Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 4.6.1+dfsg-1
Actualiza a 4.6.1+dfsg-1
wordpress Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 4.6.1+dfsg-1
Actualiza a 4.6.1+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versiones
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
Fuentes originales
- https://github.com/WordPress/WordPress/commit/54720a14d85bc1197ded7cb09bd3ea790caa0b6e
- http://www.securityfocus.com/bid/92841
- https://wordpress.org/news/2016/09/wordpress-4-6-1-security-and-maintenance-release/
- https://codex.wordpress.org/Version_4.6.1
- https://wpvulndb.com/vulnerabilities/8616
- http://www.debian.org/security/2016/dsa-3681
- https://nvd.nist.gov/vuln/detail/CVE-2016-7169