p PatchFirst

CVE-2016-7169

CVE-2016-7169

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Directory traversal vulnerability in the File_Upload_Upgrader class in wp-admin/includes/class-file-upload-upgrader.php in the upgrade package uploader in WordPress before 4.6.1 allows remote authenticated users to access arbitrary files via a crafted urlholder parameter.

CVSS 6.3 · Moyenne · EPSS 3,2% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • wordpress Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 4.6.1+dfsg-1

    Mettez à jour vers 4.6.1+dfsg-1

  • wordpress Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 4.6.1+dfsg-1

    Mettez à jour vers 4.6.1+dfsg-1

  • wordpress Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 4.6.1+dfsg-1

    Mettez à jour vers 4.6.1+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Versions du logiciel
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →