CVE-2016-7169
CVE-2016-7169
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Directory traversal vulnerability in the File_Upload_Upgrader class in wp-admin/includes/class-file-upload-upgrader.php in the upgrade package uploader in WordPress before 4.6.1 allows remote authenticated users to access arbitrary files via a crafted urlholder parameter.
CVSS 6.3 · Medium · EPSS 3.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.6.1+dfsg-1
Update to 4.6.1+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.6.1+dfsg-1
Update to 4.6.1+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.6.1+dfsg-1
Update to 4.6.1+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://github.com/WordPress/WordPress/commit/54720a14d85bc1197ded7cb09bd3ea790caa0b6e
- http://www.securityfocus.com/bid/92841
- https://wordpress.org/news/2016/09/wordpress-4-6-1-security-and-maintenance-release/
- https://codex.wordpress.org/Version_4.6.1
- https://wpvulndb.com/vulnerabilities/8616
- http://www.debian.org/security/2016/dsa-3681
- https://nvd.nist.gov/vuln/detail/CVE-2016-7169