p PatchFirst

CVE-2017-1000600

CVE-2017-1000600

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

WordPress version <4.9 contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time. This issue appears to have been partially, but not completely fixed in WordPress 4.9

CVSS 8.8 · Élevée · EPSS 3,8% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • wordpress Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Mettez à jour vers 4.9.1+dfsg-1

  • wordpress Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Mettez à jour vers 4.9.1+dfsg-1

  • wordpress Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Mettez à jour vers 4.9.1+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Versions du logiciel
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →