p PatchFirst

CVE-2017-1000600

CVE-2017-1000600

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

WordPress version <4.9 contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time. This issue appears to have been partially, but not completely fixed in WordPress 4.9

CVSS 8.8 · Hoch · EPSS 3,8% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • wordpress Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Auf 4.9.1+dfsg-1 aktualisieren

  • wordpress Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Auf 4.9.1+dfsg-1 aktualisieren

  • wordpress Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.9.1+dfsg-1

    Auf 4.9.1+dfsg-1 aktualisieren

  • wordpress Ubuntu:16.04:LTS

    Softwareversionen
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →