p PatchFirst

CVE-2017-12614

CVE-2017-12614

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

It was noticed an XSS in certain 404 pages that could be exploited to perform an XSS attack. Chrome will detect this as a reflected XSS attempt and prevent the page from loading. Firefox and other browsers don't, and are vulnerable to this attack. Mitigation: The fix for this is to upgrade to Apache Airflow 1.9.0 or above.

CVSS 6.1 · Media · EPSS 2,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: python

Productos y versiones afectados

  • apache airflow

    Versiones
    • < 1.9.0: Afectada

    Sin corrección publicada

  • apache-airflow PyPI

    Versiones
    • 1.8.1
    • 1.8.2
    • 1.8.2rc1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.9.0

    Actualiza a 1.9.0

Fuentes originales

Comprueba tu servidor →