CVE-2017-12614
CVE-2017-12614
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
It was noticed an XSS in certain 404 pages that could be exploited to perform an XSS attack. Chrome will detect this as a reflected XSS attempt and prevent the page from loading. Firefox and other browsers don't, and are vulnerable to this attack. Mitigation: The fix for this is to upgrade to Apache Airflow 1.9.0 or above.
CVSS 6.1 · Moyenne · EPSS 2,0% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: python
Produits et versions concernés
apache airflow
- Versions du logiciel
- < 1.9.0: Concernée
Aucun correctif publié
apache-airflow PyPI
- Versions du logiciel
- 1.8.1
- 1.8.2
- 1.8.2rc1
- Plages de versions concernées
- ECOSYSTEM: < 1.9.0
Mettez à jour vers 1.9.0