p PatchFirst

CVE-2017-12614

CVE-2017-12614

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

It was noticed an XSS in certain 404 pages that could be exploited to perform an XSS attack. Chrome will detect this as a reflected XSS attempt and prevent the page from loading. Firefox and other browsers don't, and are vulnerable to this attack. Mitigation: The fix for this is to upgrade to Apache Airflow 1.9.0 or above.

CVSS 6.1 · Mittel · EPSS 2,0% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: python

Betroffene Produkte und Versionen

  • apache airflow

    Softwareversionen
    • < 1.9.0: Betroffen

    Keine Korrektur veröffentlicht

  • apache-airflow PyPI

    Softwareversionen
    • 1.8.1
    • 1.8.2
    • 1.8.2rc1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.9.0

    Auf 1.9.0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →