CVE-2018-1000050
CVE-2018-1000050
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13.
CVSS 8.8 · High · EPSS 1.8%
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libstb Ubuntu:20.04:LTS
- Versions
- 0.0~git20190817.1.052dce1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
libstb Ubuntu:22.04:LTS
- Versions
- 0.0~git20200713.b42009b+ds-1
- 0.0~git20210910.af1a5bc+ds-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
libstb Ubuntu:24.04:LTS
- Versions
- 0.0~git20230129.5736b15+ds-1
- 0.0~git20230129.5736b15+ds-1.1
- 0.0~git20230129.5736b15+ds-1.2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
libstb Ubuntu:25.10
- Versions
- 0.0~git20240715.f7f20f39fe4f+ds-1
- 0.0~git20241109.5c20573+ds-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
libstb Ubuntu:26.10
- Versions
- 0.0~git20250907.fede005+ds-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
libstb Ubuntu:26.04:LTS
- Versions
- 0.0~git20241109.5c20573+ds-1
- 0.0~git20250907.fede005+ds-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published