p PatchFirst

CVE-2018-1000099

CVE-2018-1000099

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Teluu PJSIP version 2.7.1 and earlier contains a Access of Null/Uninitialized Pointer vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.

CVSS 7.5 · Alta · EPSS 3,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • pjproject Ubuntu:Pro:16.04:LTS

    Versiones
    • 2.1.0.0.ast20130823-1
    • 2.1.0.0.ast20130823-1+deb8u1build0.16.04.1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1

    Actualiza a 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1

Fuentes originales

Comprueba tu servidor →