CVE-2018-1000099
CVE-2018-1000099
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Teluu PJSIP version 2.7.1 and earlier contains a Access of Null/Uninitialized Pointer vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.
CVSS 7.5 · Élevée · EPSS 3,4% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
pjproject Ubuntu:Pro:16.04:LTS
- Versions du logiciel
- 2.1.0.0.ast20130823-1
- 2.1.0.0.ast20130823-1+deb8u1build0.16.04.1
- Plages de versions concernées
- ECOSYSTEM: < 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1
Mettez à jour vers 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1