p PatchFirst

CVE-2018-1000099

CVE-2018-1000099

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Teluu PJSIP version 2.7.1 and earlier contains a Access of Null/Uninitialized Pointer vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.

CVSS 7.5 · Hoch · EPSS 3,4% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • pjproject Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 2.1.0.0.ast20130823-1
    • 2.1.0.0.ast20130823-1+deb8u1build0.16.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1

    Auf 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →