p PatchFirst

CVE-2018-1000115

CVE-2018-1000115

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Memcached version 1.5.5 contains an Insufficient Control of Network Message Volume (Network Amplification, CWE-406) vulnerability in the UDP support of the memcached server that can result in denial of service via network flood (traffic amplification of 1:50,000 has been reported by reliable sources). This attack appear to be exploitable via network connectivity to port 11211 UDP. This vulnerability appears to have been fixed in 1.5.6 due to the disabling of the UDP protocol by default.

CVSS 7.5 · Alta · EPSS 88,1% · Código de explotación público · Corrección disponible

Publicación
Actualización

Pila tecnológica: system · database

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • memcached Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.5.6-1

    Actualiza a 1.5.6-1

  • memcached Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.5.6-1

    Actualiza a 1.5.6-1

  • memcached Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.5.6-1

    Actualiza a 1.5.6-1

  • memcached Ubuntu:14.04:LTS

    Versiones
    • 1.4.14-0ubuntu4
    • 1.4.14-0ubuntu8
    • 1.4.14-0ubuntu9
    • 1.4.14-0ubuntu9.1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.4.14-0ubuntu9.2

    Actualiza a 1.4.14-0ubuntu9.2

  • memcached Ubuntu:16.04:LTS

    Versiones
    • 1.4.24-2ubuntu1
    • 1.4.25-1ubuntu2
    • 1.4.25-2ubuntu1
    • 1.4.25-2ubuntu1.2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.4.25-2ubuntu1.3

    Actualiza a 1.4.25-2ubuntu1.3

Fuentes originales

Comprueba tu servidor →