p PatchFirst

CVE-2018-1000115

CVE-2018-1000115

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Memcached version 1.5.5 contains an Insufficient Control of Network Message Volume (Network Amplification, CWE-406) vulnerability in the UDP support of the memcached server that can result in denial of service via network flood (traffic amplification of 1:50,000 has been reported by reliable sources). This attack appear to be exploitable via network connectivity to port 11211 UDP. This vulnerability appears to have been fixed in 1.5.6 due to the disabling of the UDP protocol by default.

CVSS 7.5 · Hoch · EPSS 88,1% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · database

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • memcached Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.5.6-1

    Auf 1.5.6-1 aktualisieren

  • memcached Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.5.6-1

    Auf 1.5.6-1 aktualisieren

  • memcached Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.5.6-1

    Auf 1.5.6-1 aktualisieren

  • memcached Ubuntu:14.04:LTS

    Softwareversionen
    • 1.4.14-0ubuntu4
    • 1.4.14-0ubuntu8
    • 1.4.14-0ubuntu9
    • 1.4.14-0ubuntu9.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.4.14-0ubuntu9.2

    Auf 1.4.14-0ubuntu9.2 aktualisieren

  • memcached Ubuntu:16.04:LTS

    Softwareversionen
    • 1.4.24-2ubuntu1
    • 1.4.25-1ubuntu2
    • 1.4.25-2ubuntu1
    • 1.4.25-2ubuntu1.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.4.25-2ubuntu1.3

    Auf 1.4.25-2ubuntu1.3 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →