p PatchFirst

CVE-2018-1000115

CVE-2018-1000115

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Memcached version 1.5.5 contains an Insufficient Control of Network Message Volume (Network Amplification, CWE-406) vulnerability in the UDP support of the memcached server that can result in denial of service via network flood (traffic amplification of 1:50,000 has been reported by reliable sources). This attack appear to be exploitable via network connectivity to port 11211 UDP. This vulnerability appears to have been fixed in 1.5.6 due to the disabling of the UDP protocol by default.

CVSS 7.5 · Élevée · EPSS 88,1% · Code d’exploitation public · Correctif disponible

Publication
Mise à jour

Pile logicielle: system · database

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • memcached Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 1.5.6-1

    Mettez à jour vers 1.5.6-1

  • memcached Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 1.5.6-1

    Mettez à jour vers 1.5.6-1

  • memcached Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 1.5.6-1

    Mettez à jour vers 1.5.6-1

  • memcached Ubuntu:14.04:LTS

    Versions du logiciel
    • 1.4.14-0ubuntu4
    • 1.4.14-0ubuntu8
    • 1.4.14-0ubuntu9
    • 1.4.14-0ubuntu9.1
    Plages de versions concernées
    • ECOSYSTEM: < 1.4.14-0ubuntu9.2

    Mettez à jour vers 1.4.14-0ubuntu9.2

  • memcached Ubuntu:16.04:LTS

    Versions du logiciel
    • 1.4.24-2ubuntu1
    • 1.4.25-1ubuntu2
    • 1.4.25-2ubuntu1
    • 1.4.25-2ubuntu1.2
    Plages de versions concernées
    • ECOSYSTEM: < 1.4.25-2ubuntu1.3

    Mettez à jour vers 1.4.25-2ubuntu1.3

Sources originales

Vérifiez votre serveur →