p PatchFirst

CVE-2018-8040

CVE-2018-8040

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

CVSS 5.3 · Media · EPSS 7,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache traffic server

    Versiones
    • 6.0.0 to 6.2.2: Afectada
    • 7.0.0 to 7.1.3: Afectada

    Sin corrección publicada

  • trafficserver Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 7.1.4+ds-1

    Actualiza a 7.1.4+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Versiones
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • trafficserver Ubuntu:18.04:LTS

    Versiones
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →