p PatchFirst

CVE-2018-8040

CVE-2018-8040

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

CVSS 5.3 · Medium · EPSS 7.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • apache traffic server

    Versions
    • 6.0.0 to 6.2.2: Affected
    • 7.0.0 to 7.1.3: Affected

    No fix published

  • trafficserver Debian:12

    Affected ranges
    • ECOSYSTEM: < 7.1.4+ds-1

    Update to 7.1.4+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Versions
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • trafficserver Ubuntu:18.04:LTS

    Versions
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →