p PatchFirst

CVE-2018-8040

CVE-2018-8040

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

CVSS 5.3 · Mittel · EPSS 7,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache traffic server

    Softwareversionen
    • 6.0.0 to 6.2.2: Betroffen
    • 7.0.0 to 7.1.3: Betroffen

    Keine Korrektur veröffentlicht

  • trafficserver Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 7.1.4+ds-1

    Auf 7.1.4+ds-1 aktualisieren

  • trafficserver Ubuntu:16.04:LTS

    Softwareversionen
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:18.04:LTS

    Softwareversionen
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →