p PatchFirst

CVE-2019-20042

CVE-2019-20042

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

In wp-includes/formatting.php in WordPress 3.7 to 5.3.0, the function wp_targeted_link_rel() can be used in a particular way to result in a stored cross-site scripting (XSS) vulnerability. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release.

CVSS 6.1 · Media · EPSS 2,8% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • wordpress Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Actualiza a 5.3.2+dfsg1-1

  • wordpress Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Actualiza a 5.3.2+dfsg1-1

  • wordpress Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Actualiza a 5.3.2+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Versiones
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:18.04:LTS

    Versiones
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →