p PatchFirst

CVE-2019-20042

CVE-2019-20042

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

In wp-includes/formatting.php in WordPress 3.7 to 5.3.0, the function wp_targeted_link_rel() can be used in a particular way to result in a stored cross-site scripting (XSS) vulnerability. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release.

CVSS 6.1 · Moyenne · EPSS 2,8% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • wordpress Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Mettez à jour vers 5.3.2+dfsg1-1

  • wordpress Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Mettez à jour vers 5.3.2+dfsg1-1

  • wordpress Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Mettez à jour vers 5.3.2+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Versions du logiciel
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • wordpress Ubuntu:18.04:LTS

    Versions du logiciel
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →