CVE-2019-25098
CVE-2019-25098 · soerennb eXtplorer Archive archive.php path traversal
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A vulnerability was found in soerennb eXtplorer up to 2.1.12. It has been classified as critical. This affects an unknown part of the file include/archive.php of the component Archive Handler. The manipulation leads to path traversal. Upgrading to version 2.1.13 is able to address this issue. The identifier of the patch is b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The identifier VDB-217437 was assigned to this vulnerability.
CVSS 5.5 · Media · EPSS 1,1%
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
extplorer
- Versiones
- 2.1.0: Afectada
- 2.1.1: Afectada
- 2.1.2: Afectada
- 2.1.3: Afectada
- 2.1.4: Afectada
- 2.1.5: Afectada
- 2.1.6: Afectada
- 2.1.7: Afectada
- 2.1.8: Afectada
- 2.1.9: Afectada
- 2.1.10: Afectada
- 2.1.11: Afectada
- 2.1.12: Afectada
Sin corrección publicada
extplorer Ubuntu:16.04:LTS
- Versiones
- 2.1.0b6+dfsg.3-4+deb7u1
- 2.1.0b6+dfsg.3-4+deb7u1ubuntu1
- 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1
- 2.1.0b6+dfsg.3-4+deb7u4ubuntu0.16.04.1
- 2.1.0b6+dfsg.3-4+deb7u5ubuntu0.16.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada