CVE-2019-25098
CVE-2019-25098 · soerennb eXtplorer Archive archive.php path traversal
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A vulnerability was found in soerennb eXtplorer up to 2.1.12. It has been classified as critical. This affects an unknown part of the file include/archive.php of the component Archive Handler. The manipulation leads to path traversal. Upgrading to version 2.1.13 is able to address this issue. The identifier of the patch is b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The identifier VDB-217437 was assigned to this vulnerability.
CVSS 5.5 · Moyenne · EPSS 1,1%
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
extplorer
- Versions du logiciel
- 2.1.0: Concernée
- 2.1.1: Concernée
- 2.1.2: Concernée
- 2.1.3: Concernée
- 2.1.4: Concernée
- 2.1.5: Concernée
- 2.1.6: Concernée
- 2.1.7: Concernée
- 2.1.8: Concernée
- 2.1.9: Concernée
- 2.1.10: Concernée
- 2.1.11: Concernée
- 2.1.12: Concernée
Aucun correctif publié
extplorer Ubuntu:16.04:LTS
- Versions du logiciel
- 2.1.0b6+dfsg.3-4+deb7u1
- 2.1.0b6+dfsg.3-4+deb7u1ubuntu1
- 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1
- 2.1.0b6+dfsg.3-4+deb7u4ubuntu0.16.04.1
- 2.1.0b6+dfsg.3-4+deb7u5ubuntu0.16.04.1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié