p PatchFirst

CVE-2019-25098

CVE-2019-25098 · soerennb eXtplorer Archive archive.php path traversal

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A vulnerability was found in soerennb eXtplorer up to 2.1.12. It has been classified as critical. This affects an unknown part of the file include/archive.php of the component Archive Handler. The manipulation leads to path traversal. Upgrading to version 2.1.13 is able to address this issue. The identifier of the patch is b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The identifier VDB-217437 was assigned to this vulnerability.

CVSS 5.5 · Mittel · EPSS 1,1%

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • extplorer

    Softwareversionen
    • 2.1.0: Betroffen
    • 2.1.1: Betroffen
    • 2.1.2: Betroffen
    • 2.1.3: Betroffen
    • 2.1.4: Betroffen
    • 2.1.5: Betroffen
    • 2.1.6: Betroffen
    • 2.1.7: Betroffen
    • 2.1.8: Betroffen
    • 2.1.9: Betroffen
    • 2.1.10: Betroffen
    • 2.1.11: Betroffen
    • 2.1.12: Betroffen

    Keine Korrektur veröffentlicht

  • extplorer Ubuntu:16.04:LTS

    Softwareversionen
    • 2.1.0b6+dfsg.3-4+deb7u1
    • 2.1.0b6+dfsg.3-4+deb7u1ubuntu1
    • 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1
    • 2.1.0b6+dfsg.3-4+deb7u4ubuntu0.16.04.1
    • 2.1.0b6+dfsg.3-4+deb7u5ubuntu0.16.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →