CVE-2019-5460
CVE-2019-5460
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Double Free in VLC versions <= 3.0.6 leads to a crash.
CVSS 5.5 · Media · EPSS 2,5% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
vlc media player
- Versiones
- Fixed in 3.0.7: Afectada
Sin corrección publicada
vlc Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 3.0.7-1
Actualiza a 3.0.7-1
vlc Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 3.0.7-1
Actualiza a 3.0.7-1
vlc Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 3.0.7-1
Actualiza a 3.0.7-1
Fuentes originales
- https://hackerone.com/reports/503208
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00040.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00037.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00081.html
- https://nvd.nist.gov/vuln/detail/CVE-2019-5460