CVE-2019-5460
CVE-2019-5460
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Double Free in VLC versions <= 3.0.6 leads to a crash.
CVSS 5.5 · Medium · EPSS 2.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
vlc media player
- Versions
- Fixed in 3.0.7: Affected
No fix published
vlc Debian:12
- Affected ranges
- ECOSYSTEM: < 3.0.7-1
Update to 3.0.7-1
vlc Debian:13
- Affected ranges
- ECOSYSTEM: < 3.0.7-1
Update to 3.0.7-1
vlc Debian:14
- Affected ranges
- ECOSYSTEM: < 3.0.7-1
Update to 3.0.7-1
Original sources
- https://hackerone.com/reports/503208
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00040.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00037.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00081.html
- https://nvd.nist.gov/vuln/detail/CVE-2019-5460