CVE-2019-5460
CVE-2019-5460
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Double Free in VLC versions <= 3.0.6 leads to a crash.
CVSS 5.5 · Mittel · EPSS 2,5% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
vlc media player
- Softwareversionen
- Fixed in 3.0.7: Betroffen
Keine Korrektur veröffentlicht
vlc Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.0.7-1
Auf 3.0.7-1 aktualisieren
vlc Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.0.7-1
Auf 3.0.7-1 aktualisieren
vlc Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 3.0.7-1
Auf 3.0.7-1 aktualisieren
Originalquellen
- https://hackerone.com/reports/503208
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00040.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00037.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00081.html
- https://nvd.nist.gov/vuln/detail/CVE-2019-5460